3vSAkWabJ74muLpen2u6.gif

社会人ゲーマー(自称)が、ゲームのことをちまちま書いていきます。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

[タグ未指定]
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

5.00M33

CFW5.00M33の導入方法の説明です。

15d7a7c8.png



【必要なもの】

・CFW 3.52M33-3 以降を導入済みの PSP
・FW 5.00 のアップデータ

CFW5.00M33



【導入方法】

1.まず、サイトからCFW 5.00 M33 をDLして解凍すると、以下のファイルが出てきます。

無題

2. このUPDATEを、メモステのGAMEフォルダに入れます。

3. 5.00のEBOOT.PBPを 500.PBPにリネームして、UPDATEに入れます。

4. 本体の戻ってメモステから、PSP アップデート ver 5.00を起動します。

20081017234040.jpg


6.純正アップデートに同意して、インストールを開始します。

7.終了後、○ボタンで再起動します。

8.本体設定から、5.00M33となっていれば成功です。

20081018000856.jpg


終了後、一応リカバリーからflash1の初期化をすることをオススメします。
flash1 format and reset setting
です。

[タグ未指定]
[ 2008/10/18 01:17 ] CFW | TB(0) | CM(16)
まだこのCFWのバージョンはどこにもでまわってないので
ありがたいです
それと
パンドラバッテリーをつかわずに
CFWをダウングレードする方法がわかりました
[ 2008/10/18 12:30 ] [ 編集 ]
CFW 5.00 M33 にしたらサモン2ができなくなりました\(^o^)/
PopsLoader でるまで我慢ですかねぇ。。。
[ 2008/10/19 20:53 ] [ 編集 ]
>>ととと さん

それは残念ですね。
特に問題がなければ、4.01M33-2に戻したらどうですか?

PopsLoaderですが、リリースされたら記事にしますね。
[ 2008/10/20 22:11 ] [ 編集 ]
パンドラバッテリーがないのでRecovery Flasherを使ってDGしようと思ったのですが起動すらできなかったので諦めました。
きっと今はゲームしてはいけないというおぼし召しということで。
PopsLoaderの記事楽しみにしてます。
[ 2008/10/21 04:46 ] [ 編集 ]
最新のRecovery Flasher v1.40 でDGできました。
ただ、最初にRecovery Flasherを使ったときにどうやらデータを入れるフォルダを間違えていただけのようなので他のバージョンでもDG出来そうです。
5.00M33にはPopsLoaderが出てから改めてしようと思います。
プレイステーションストアが使えるのはとても助かるので。
失礼いたしました。
[ 2008/10/21 14:49 ] [ 編集 ]
とととさん
RecoveryモードからRecovery Flasherを起動すれば
できますよ
[ 2008/10/21 16:40 ] [ 編集 ]
連スレすみません
CFWの5.00M33をしようしていたんですが
プレイステーションストアを起動しようとすると
本機のシステムファームウェアをアップデートしてください
っとでてきます
なんででしょうか?
[ 2008/10/23 22:09 ] [ 編集 ]
僕もPSN入れないです
最初のうちは入れてたんですが
5.01が出てから入れなくなったので
バージョンを上げないと無理なんでしょうなぁ
5.01の更新内容もPSNのエラー修正だけなんで
恐らくそれが原因かと
ただ一番心配なのはエラー修正だけなんで
CFW5.01が出ない可能性も十分にあります
PSN使えなかったらバージョン上げた意味ないんで
ALEX氏が作ってくれることを祈ります
[ 2008/10/23 23:48 ] [ 編集 ]
えっと
CFW5.00M33-3を導入したら直りました
[ 2008/10/25 17:17 ] [ 編集 ]
CFW 3.52M33-3 以降というのはバージョン4.05でも当てはまるんですか?
[ 2009/01/06 15:14 ] [ 編集 ]
>>roiさん

4.05というのは、純正FWですか?
それなら当てはまらないです。

記事で紹介しているのは、CFW導入済みのPSPの導入方法です。
[ 2009/01/06 20:20 ] [ 編集 ]
これできますか?
CFW3.71M33-4から5.00M33にしたいのですが・・・
無線LAMも家のものではなく使用できるが、メタルギアをやった時ホストにはなれない設定だった。
できますか?
[ 2009/02/08 22:05 ] [ 編集 ]
Re: これできますか?
うpさん

5.00M33にしたいなら、問題なく出来ますよ。
ただ、メタルギアとかはちょっと分からないですけど。
[ 2009/02/11 23:43 ] [ 編集 ]
塾の隣なので明日やってきます||| (^o^)|||
         
[ 2009/02/14 12:09 ] [ 編集 ]
教えていただけますか?
3.71 M33-2 から 5.00 M33 の導入を試みたんですが、
verifying 500.PBP... incorrect file
と表示されてしまい導入できませんでした。
incorrect file=間違ったファイル
ただ単に導入ファイルを間違っただけなのでしょうか?
[ 2009/02/15 15:21 ] [ 編集 ]
500.PBPを再ダウンロードして入れなおせば直るかも。
[ 2009/02/16 15:25 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
トラックバック
プロフィール
_1203688493_221.gif

管理人:黒兎
     社会人ゲーマー(自称)
     只今、3DS iPhone分解の
     勉強中。          
カウンター
カテゴリー


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。