3vSAkWabJ74muLpen2u6.gif

社会人ゲーマー(自称)が、ゲームのことをちまちま書いていきます。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

[タグ未指定]
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

6.20 TN-B

Total_Noob氏より 6.20 TN-B(HEN)がリリースされています。
不具合の修正等がされています。

 hen620.jpg

更新内容

○Homebrewや一部のアプリケーションがクラッシュしてしまうことがあったのを修正
○PSP-3000 の 04g でも動作可能に。
○NID の問題を解決し、プラグインとの相互性の向上
○アップデータのバージョンチェックの回避。
○ダウングレード可能
○バージョン偽装機能搭載


必要なもの

○6.20 TN-A 導入済みの PSP/PSPgo
6.20 TN-B


導入方法

導入方法はTN-Aと同じです。コチラを参照
解凍して出てきたEBOOT.PBPを、GAMEフォルダに上書きしてください。
導入後、本体設定から6.20 TN-Bとなっていれば成功です。

 20110110022241.jpg



FAKE INDEX.DAT

今回の目玉の機能ですが、コレはversion.txtを書き換えすることで
バージョンの偽装が出来るようになります。
最新のFWに偽装すれば、アップデートなどでの要求FWチェックを回避できたり、
低いバージョンの FWに偽装すればダウングレードが出来るようになります。


ダウングレード

PSP-1000には制限がありませんが、そのほかのPSPは
購入時のバージョンより下に下げようとすると、壊れる可能性があります。
作業する際は、最新の注意を払ってください。
下記のバージョンまでDGが可能です。

 PSP-1000      FW1.50
 PSP-2000      FW3.70
 PSP-3000 03g   FW5.00
 PSP-3000 04g   FW6.00
 PSPgo        FW6.10



1.下げたいバージョンのFWを事前に用意してください。
  その後、PSARDumper をDL/解凍します。

2.出てきたnew_psardumperを、メモステのGAMEフォルダにコピーします。

3.本体に戻ってメモステから、PSARDumperを起動します。

 20110110031856.jpg


4.メニュー画面が出てくるので、□ボタンで進みます。
 
 20110110031959.jpg


5.終了後、メモステのルート上にF0フォルダが作成されるので
  F0/vsh/etc/version.txt を ms0:/seplugins/ にコピーします。

6.TN VSHMENUの、FAKE INDEX.DATをEnabledにします。

7.PSP/GAME/UPDATEにEBOOT.PBPをぶち込み、メモステから起動します。

8.あとは画面通りに進むだけです。





[タグ未指定]
[ 2010/12/31 03:37 ] HEN | TB(0) | CM(1)
承認待ちコメント
このコメントは管理者の承認待ちです
[ 2012/02/10 01:22 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
トラックバック
プロフィール
_1203688493_221.gif

管理人:黒兎
     社会人ゲーマー(自称)
     只今、3DS iPhone分解の
     勉強中。          
カウンター
カテゴリー


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。