3vSAkWabJ74muLpen2u6.gif

社会人ゲーマー(自称)が、ゲームのことをちまちま書いていきます。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

[タグ未指定]
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

5.03ChickHEN via TN exploit(署名済み)

5.03ChickHEN via TN exploitですが、署名すれば、
XMBから直接起動できるようになります。

 pspapp.jpg

ただ、最初に5.03GEN、または5.03Prometheus を起動しておかないと
ブラックアウトしてしまいます。
なので、先に5.03ChickHEN を起動した後で導入してください。


naoさん、ご報告ありがとうございました。

対応FW

○FW5.03

必要なもの

5.03ChickHEN via TN exploit 
○FW5.03導入済みのPSP




導入方法

1.5.03ChickHEN via TN exploit をDL/解凍して、出てきたファイルを
  PSP/GAMEフォルダにコピーします。
  2000用と3000用があるので、合ったほうを使ってください。

2.本体に戻ってメモステから、503kxploitを起動します。

  CIMG5829.jpg


3.自動で再起動するので、その後本体設定から
  5.03 Prome-3 になっていれば成功です。

  CIMG5831.jpg



  

[タグ未指定]
[ 2011/01/20 00:16 ] ツール | TB(0) | CM(5)
お晩でございます。

PSPの「公式UPDATE ver.6.37』出てますね。

どのような対策を取られているか、試してみたいと思います。
[ 2011/01/20 16:24 ] [ 編集 ]
連コメ、すいません。

他のblogさんのコメントからの情報ですが、ver.6.37にて署名EBOOTの起動を確認出来たようです。
[ 2011/01/20 17:04 ] [ 編集 ]
Re: タイトルなし
>>naoさん

いつも情報、感謝です。
でも最近すごいですね。
便利なものがどんどんリリースされますね。
[ 2011/01/21 00:56 ] [ 編集 ]
P.S
TN VSH MENUからFAKE INDEX.DATが削除されてますが、ms0/sepluginsにversion.txtを放り込めば適用される様になってます。

オンライン対応にもなっており、REGION変更しなくてもストアからのダウンロード、週刊トロステーションの更新も可能になってました、勿論ver.偽装は必要。(TN-Bではver.偽装・Debug Type IIにしないとストア接続不可、トロステの更新は無理)
[ 2011/01/22 11:05 ] [ 編集 ]
間違えて違うコメ欄に書き込んじゃった、すんまへん。。。
[ 2011/01/22 11:09 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
トラックバック
プロフィール
_1203688493_221.gif

管理人:黒兎
     社会人ゲーマー(自称)
     只今、3DS iPhone分解の
     勉強中。          
カウンター
カテゴリー


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。